POD Farm2.5まとめ。

  • このエントリーをはてなブックマークに追加

結局原因はドライバの様子。
POD GXなど、POD関連のオーディオインターフェースを
使用している特定の状況下で起きる様子。
POD Farm1.12や2.02が問題なく動いていたのに、
POD Farm2.5が起動しない、使えない人はPOD系のUSBデバイスを外すと、
問題なくPOD Farm2.5が起動するはず。
なので、せっかくどんなオーディオインターフェースでも
POD Farmが動くようになった2.5ですから、
インターフェースをこの機会に買い換えようかと。
POD Farm2.5にバージョンアップして、
従来のPOD系USBデバイスを外して動く人は、
ドライバの再インストールをするとかやってみましょう。
私はそれでも動きませんでしたが・・・。
なので、さようならPOD GX。
POD Farm2.5にしたからもう用済みです。

  • このエントリーをはてなブックマークに追加

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です